Led 31 2010

Vyšla čtvrtá aktualizace Debianu Lenny

Rubrika: Bezpečnost 11:14  

Po více než čtyřech měsících je tu další, v pořadí čtvrtá, aktualizace stabilní větve Debianu Lenny. Verze označená jako 5.0r4 přináší jako obvykle opravy bezpečnostních chyb, tentokrát v téměř osmdesáti balících. Zároveň byl aktualizován instalátor a několik balíčků bylo vyřazeno. Pokud pravidelně svůj systém aktualizujete, máte už všechny tyto nové balíky v systému.


Led 27 2010

V testingu (Squeeze) je jádro 2.6.32

Rubrika: Balíčky 22:56  

Jádro verze 2.6.32 bylo v unstable už nějakou dobu, nyní se dostává do testingu, kde plně nahrazuje verzi 2.6.30. Je tedy jisté, že ve Squeeze budeme mít (zatím) nejnovější jádro. Verze 33 je ale na spadnutí.