Sep 26 2014

Chyba v bashi je opravena ve všech větvích Debianu

Celý svět mluví o chybě v bashi, které se už přezdívá „shellshock“ (podrobný rozbor). V Debianu je chyba označovaná jako CVE-2014-6271 už opravená ve všech větvích. Pozor na to, že pro stable (Wheezy) je třeba mít zapnutý repozitář security a oldstable (Squeeze) je podporován jen ve větvi LTS (repozitáře squeeze-lts). Dokonce vyšly opravné balíčky pro staré verze Sarge (3.1) a Etch (4.0). Stáhnete je v samostatném repozitáři na ftp.linux.it.

Vložit komentář